HomeLatest ThreadsGreatest ThreadsForums & GroupsMy SubscriptionsMy Posts
DU Home » Latest Threads » Forums & Groups » Main » Community Help (Forum) » I am trying to post a lin...

Tue Jan 24, 2017, 07:55 PM

I am trying to post a link

and it does not work? HELP

4 replies, 868 views

Reply to this thread

Back to top Alert abuse

Always highlight: 10 newest replies | Replies posted after I mark a forum
Replies to this discussion thread
Arrow 4 replies Author Time Post
Reply I am trying to post a link (Original post)
TNNurse Jan 24 OP
shraby Jan 24 #1
PoliticAverse Jan 24 #2
Warpy Jan 24 #3
TNNurse Jan 24 #4

Response to TNNurse (Original post)

Tue Jan 24, 2017, 07:57 PM

1. Did you try highlighting the address in the address bar, then control/c then go to

your post and click control/v

Reply to this post

Back to top Alert abuse Link here Permalink


Response to TNNurse (Original post)

Tue Jan 24, 2017, 07:58 PM

2. Please give us more information about the link you are trying to post.

Normally posting a link just involves cutting and pasting.

However DU's software has issues with certain characters in some links.

Tell us more.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to TNNurse (Original post)

Tue Jan 24, 2017, 08:01 PM

3. If your link is one of those that goes on forever

often DU won't post it properly. Go to www.tinyurl.com and post the monster link there and come back here with the small link you're assigned. Just be sure to give information you're linking to as well as the name of the original source.

Reply to this post

Back to top Alert abuse Link here Permalink


Response to TNNurse (Original post)

Reply to this thread